Site Availability

Major incident Website API
2026-05-06 00:42 CEST · 9 hours, 53 minutes

Updates

Resolved

No further occurrences of this issue have occurred.

May 6, 2026 · 10:35 CEST
Monitoring

We have identified an issue with DNS resolution within the top level .de domain which is outside of our control.

This appears to have been resolved and we are monitoring the situation.

May 6, 2026 · 00:42 CEST

← Back